Issues connecting to the app and website

Incident Report for Lightyear

Resolved

This incident has been resolved.
Posted May 15, 2025 - 14:50 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted May 15, 2025 - 14:45 UTC

Identified

There may be issues connecting to Lightyear.com and the app from 14:35 UTC. We have identified the root cause and are working to resolve the issue.
Posted May 15, 2025 - 14:41 UTC
This incident affected: Web and Mobile.