Hungarian SMS login codes are delayed

Incident Report for Lightyear

Resolved

This issue was resolved on the 23rd of October, and Hungarian SMS codes are being received normally.
Posted Oct 24, 2025 - 04:35 UTC

Investigating

Some Hungarian carriers are currently experiencing technical issues causing delays in SMS verification codes. We're monitoring the situation and will share updates as soon as they're available.
Posted Oct 23, 2025 - 15:59 UTC