Orders on US markets are being rejected

Incident Report for Lightyear

Resolved

This incident has been resolved and orders on US markets are being processed normally.
Posted Oct 13, 2025 - 14:01 UTC

Investigating

Due to a technical issue affecting our US broker-partner, orders placed for instruments traded on US markets (both pre-market and current) are being rejected. We're monitoring and will provide a further update once one becomes available.
Posted Oct 13, 2025 - 13:47 UTC
This incident affected: Orders.